Removal of PHP 5.4 and PHP 5.5

The week of June 18th we will be removing PHP version 5.4 and 5.5 from all cPanel-provided EasyApache 4 profiles. To help users understand what to do, and how to react when that change occurs, we’ve put together a quick list of questions that we think will frequently be asked.What exactly will happen?The week of June 18th (likely on June 18th, ... Read More »

14th Jun 2018